Skip to toolbar

Having trouble accessing site

Home Forums Website Updates & Issues Having trouble accessing site

This topic contains 6 replies, has 3 voices, and was last updated by  Pat 5 years, 2 months ago.

  • Author
  • #67344


    Is it just me? I keep being directed to dlink and can’t access this site for a couple of days. Am I doing something wrong?

  • #67346


    Hi! I was having trouble last week, did you read the post on Server Move?. Try clearing your Cache and remove the link to the website (delete) then re type it in and re log in. That’s what worked for me.

  • #67353


    I cleared everything I could think of and access is still hit and miss. Will keep trying.

  • #67354

    Lisa Schuyler

    I’ve had some reports of people having trouble accessing the site, but I’m unable to reproduce it. Please let me know if you are seeing a specific error, or any other clues you might have so I can troubleshoot the problem. Thanks!

  • #67367


    After my last post I again cleared all of my history, cookies etc and today is the first day that I have gotten in. I deleted my bookmark and since then when I click on Canadian Golden retriever it goes to Dlinksearch. Today, I once again cleared everything and got in but it may not last. This Dlinksearch seems just to affect this site. All of my other links work so not sure if it is the site or just something I am missing. Thought you would like to know.

  • #67848


    Hi, my son found what was my problem…since none of my devices worked properly with the site. It was the router, I have two and one was blocking the site or something. Anyway he went into the settings for the router and everything is working fine now. Just a thought for anyone else who may be having trouble. I would get a warning saying Google chrome could not find the site, try reloading, even if I tried using Internet Explorer. I never seemed to have trouble accessing the site from work. Just like Lisa mentioned above…was being hijacked.

    • This reply was modified 5 years, 2 months ago by  Pat.

You must be logged in to reply to this topic.


Not recently active